Issue 85488 - Word6 Bugdoc crashing/loops OOo after import
Summary: Word6 Bugdoc crashing/loops OOo after import
Status: CLOSED DUPLICATE of issue 81146
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-22 20:25 UTC by andreschnabel
Modified: 2008-01-28 12:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (2.00 MB, application/msword)
2008-01-22 20:26 UTC, andreschnabel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description andreschnabel 2008-01-22 20:25:12 UTC
The attached doc (author reported that it has been written using Word6) crashes
OOo on import.

Seems to be caused by high number of Word Graph objects
Comment 1 andreschnabel 2008-01-22 20:26:57 UTC
Created attachment 51086 [details]
bugdoc
Comment 2 michael.ruess 2008-01-28 12:15:04 UTC
As it looks, this has been fixed by the implementation of the "loopcontrol" in
issue 81146.

*** This issue has been marked as a duplicate of 81146 ***
Comment 3 michael.ruess 2008-01-28 12:15:35 UTC
Closing duplicate.