Issue 85522 - Index of Tables and Figures do not foresee hyperlinks
Summary: Index of Tables and Figures do not foresee hyperlinks
Status: CLOSED DUPLICATE of issue 3356
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.3
Hardware: PC Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-23 16:19 UTC by enrico57
Modified: 2008-01-24 14:33 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description enrico57 2008-01-23 16:19:29 UTC
While the Table of Contents index allows to set an hyperlink to the page where a
section starts, it is not foreseen that in indexes to Tables and Figures is
possible to set an hyperlink to the page where the table or the figure is.
This feature is very useful, especially when exporting to PDF for distribution.
I am not very expert of MS Word, but I notice that its Index to Figures sets
hyperlinks to the figures.
Comment 1 eric.savary 2008-01-24 14:33:21 UTC
duplicate

*** This issue has been marked as a duplicate of 3356 ***
Comment 2 eric.savary 2008-01-24 14:33:37 UTC
Closed