Issue 85604 - File name field blank in "Export Directly to PDF" dialog
Summary: File name field blank in "Export Directly to PDF" dialog
Status: CLOSED DUPLICATE of issue 60745
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-26 03:33 UTC by shasta8431
Modified: 2008-02-04 09:54 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description shasta8431 2008-01-26 03:33:06 UTC
Exporting to PDF via "Export Directly to PDF" button on the toolbar does not
always supply a default filename in the Export dialog.


Steps to reproduce behavior:

1.  Create new folder in Windows Explorer and switch to it.
2.  Create a new OpenDocument Text file and open it.  (in Explorer, right click
empty space, New...)
3.  Click "Export Directly to PDF" button on the main toolbar.  Observe "File
name" field is blank, therefore cannot save until a filename is typed in.
4.  Close Export dialog.
5.  Create a new file in current directory with a .pdf extension.
6.  Switch back to Writer, click "Export Directly to PDF".  Observe "File name"
field contains a default value of your document's name.
7.  Close Export dialog.
8.  Delete dummy PDF file from step 5.
9.  Repeat step 6, notice result is the same as step 3.


I use Foxit Reader 2.1 build 2023 for PDF viewing.
Adobe Acrobat Reader is not installed.
Comment 1 nmailhot 2008-01-26 09:07:50 UTC
I confirm this is an everyday annoyance
Comment 2 eric.savary 2008-01-26 12:10:18 UTC
Reassigned to HI
Comment 3 h.ilter 2008-02-04 09:54:05 UTC
Double to issue 60745

*** This issue has been marked as a duplicate of 60745 ***
Comment 4 h.ilter 2008-02-04 09:54:30 UTC
Closing duplicate