Issue 85863 - can't open msoffice file2007
Summary: can't open msoffice file2007
Status: CLOSED DUPLICATE of issue 60586
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3.0 RC1
Hardware: Other Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: hindustani
QA Contact: issues@sw
URL: http://idontknow
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-04 16:58 UTC by hindustani
Modified: 2008-07-15 11:47 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hindustani 2008-02-04 16:58:34 UTC
can't open msoffice 2007s word file in openoffice2.0.3
Comment 1 troodon 2008-02-05 14:55:14 UTC
Duplicate of issue 60586.
Comment 2 kpalagin 2008-02-06 19:16:20 UTC
Resolving 

*** This issue has been marked as a duplicate of 60586 ***
Comment 3 kpalagin 2008-02-06 19:17:45 UTC
and closing.
Comment 4 hindustani 2008-02-09 01:23:01 UTC
THAT PROBLEM EASY DEAR IF U R USING MS OFFICE2007 FIRST CHANGE THEEXTENSION 
FILE NAME .DOCX- CHANGE .DOC... AFTER CONVERT U R MS2007 WASTE...
Comment 5 jr 2008-07-15 11:46:55 UTC
Don't see a problem here. Please wait for OOo 3.0 to open OOXML files. ->
closing again.

*** This issue has been marked as a duplicate of 60586 ***
Comment 6 jr 2008-07-15 11:47:40 UTC
closing