Issue 86085 - the title box can not be filled any color in slide Master
Summary: the title box can not be filled any color in slide Master
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords:
: 86086 (view as issue list)
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-02-14 02:57 UTC by liushibo_redflag
Modified: 2008-06-13 13:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-02-14 02:57:44 UTC
Steps to Reproduce
1)Create a presentation.
2)View->Master->Slide Master,choose the title box, Format->Area, In the Area 
dialog box,choose any color and click OK.

Actual  Result
the title box can not be filled any color.
But the text box can be filled custom color.
Comment 1 christian.guenther 2008-02-15 12:13:53 UTC
*** Issue 86086 has been marked as a duplicate of this issue. ***
Comment 2 christian.guenther 2008-02-15 12:17:14 UTC
This is an enhancement.
Comment 3 christian.guenther 2008-04-30 10:53:15 UTC
Hi liushibo_redflag

please have a look to the latest developer build.
In my mind this is fixed in the meantime.
Comment 4 liushibo_redflag 2008-05-04 02:43:26 UTC
Yes,the bug is fixed on DEV300m9.
Comment 5 wolframgarten 2008-06-13 13:41:43 UTC
Setting to wroks for me.
Comment 6 wolframgarten 2008-06-13 13:42:20 UTC
Closed.