Issue 86116 - Tool bar icons not recalled when software re-launched
Summary: Tool bar icons not recalled when software re-launched
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: configuration (show other issues)
Version: OOo 2.3.1
Hardware: PC All
: P3 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-15 07:54 UTC by terrynorth
Modified: 2017-05-20 09:58 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.0.0
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description terrynorth 2008-02-15 07:54:40 UTC
I have assigned icons to certain tool-bar commands.  When I re-open the
software, the icons have gone and I have verbal summaries in their place. 
Examples: "Column and row headers" (category 'View'), "Status Bar" (category
'View') and three macro commands.
Comment 1 urazovl 2008-02-16 00:06:34 UTC
Please provide more info or describe your steps.
 
Could not reproduce using following steps:
PreConditions: Calc closed
PostConditions: Calc open. Toolbar Icon visible.

1. Open Calc
2. Go to Tools ->
3. Customize ->
4. Toolbar: Standard
5. Click Add -> CategorY: View->Commands:Column & Row Headers->Add
6. Modify->Change Icon
7. Select any icon ->OK
8. Customize->OK
9. Exit Calc
10. Open Calc

Env. Variables: 
OS. Win XP
Platform: PC
Ver. OOo 2.3.1.
Locale: En
Comment 2 terrynorth 2008-02-16 01:21:04 UTC
You may have to exit OO completely (I do not have the quick starter).  You may
also need to exit more than once.  I have had the icons recalled on one occasion
but they were distorted.

I am using the ooo build.
Comment 3 amy2008 2008-09-09 09:57:09 UTC
contender,
Can't reproduce it in OOo3.0_RC1 on WinXP. Would you like checking it once 
more in the latest OOo build?
Li Meiying
Comment 4 tuxedo93 2011-11-28 00:03:48 UTC
I can confirm this bug.
It is difficult to reproduce it happens 1 on 10.000 users.
particulary if they addapt their toolbars from the default one
Comment 5 Edwin Sharp 2013-04-19 14:33:52 UTC
Icons are preserved.
Rev. 1467605 Win 7