Issue 86120 - Crash when changing Icon Set while Help-Browser open
Summary: Crash when changing Icon Set while Help-Browser open
Status: CLOSED DUPLICATE of issue 86098
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOH680m6
Hardware: PC All
: P2 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: crash
Depends on:
Blocks:
 
Reported: 2008-02-15 09:54 UTC by p9w.vu.31122010
Modified: 2008-02-18 19:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description p9w.vu.31122010 2008-02-15 09:54:16 UTC
To reproduce:
- Open the help window via F1 or the Help > OpenOffice.org Help menu
- Open the options window and change the the "Icon size and style" on the
OpenOffice.org > View page to some thing different
- Click OK -> crash
Comment 1 stefan.baltzer 2008-02-15 16:17:56 UTC
SBA: Confirmed.
Happens on Windows, too. -> Change platform To All. 
I sent crash reports.
Happens in OOo 2.3.0 and 2.3.1 too -> NOT a regression.
Set Target to OOo 3.0
Comment 2 urazovl 2008-02-16 04:14:57 UTC
This seems to be a duplicate of 86098. 86098 provides some additional information.
<a href="http://qa.openoffice.org/issues/show_bug.cgi?id=86098">86098</a>
Comment 3 mci 2008-02-18 19:57:37 UTC
Hi, 

IMHO this is a duplicate to issue 86098 ...

I'm going to close this issue as duplicate to issue 86098

*** This issue has been marked as a duplicate of 86098 ***
Comment 4 mci 2008-02-18 19:58:15 UTC
closing... :)