Issue 86282 - Pack & Go for OOo
Summary: Pack & Go for OOo
Status: CLOSED DUPLICATE of issue 22147
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.3.1
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-20 18:40 UTC by branleb
Modified: 2008-02-26 17:40 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description branleb 2008-02-20 18:40:44 UTC
Some Days ago, I created a presentation with Impress for School.
I had included 3 videos an some pictures in that presentation.
As an Experienced Computer user, I know, that presenting Slide-Shows in
different Computer Enviroments have some issues or fail completely.
So I tested it on another computer with Windows and OOo portable from
portableapps.com but AS expected, I had some problems: Not even any externals
Ressource were shown although i had the same directory hirachy - OOo saved the
absolute Paths. After I copy&paste'd the images from the gimp, the transparency
got lost - but the images were save in the .odp file - but there was no
opportunity like this one for the Videos. Export in SWF is corrupted, i got
sometime green areas in my .swf. Export in PPT is not an option because of the
lack of an viewer (not installable on target system) and on that specific target
system in the school even was no PPT installed ...

So I tried PDF export - if you don't wan't to use animations or Videos this
export variant is the most valuable - it's even better than OOo itself because
you're can rely that images will be saved inside the file. but from Videos,
theres only the first Frame taken...

I google'd for an Pack&go mechanism liek MS PPT has - but there seems to be none
existing....
This is a really missing feature of OOo - I asked some of my Friends, if they
they ever had that problem - some said, that this was the reason for them to
switch back to PPT, some said that this issue seems for them to be a show
stopper and in some cases in the past it limited them not to use animations and
Videos in their SlideShows because they used the onyl safe export option - PDF!

So I finally coem to the end:
I ask the developers to Implement such a feature for OOo.
It would be VERY usefull for me and others...

Cross platform should not be an issue because the Viewer that has to be included
in such an "Pack&GO" Feature can be implemented in Java - If i lokk on the
dependecies, OOo already depends on JAVA, right?

I Think (as already said above) such an Viewer/Export option is a MUST-HAVE for
a SLideShow tool ...
Comment 1 christian.guenther 2008-02-26 17:38:14 UTC
This issue will not be fixed.
Please have a look to issue 22147 for the reason why we will not fix the issue.

*** This issue has been marked as a duplicate of 22147 ***
Comment 2 christian.guenther 2008-02-26 17:40:18 UTC
I close the issue.