Issue 86295 - The text that between two custom animation texts is not show during the slide showing.
Summary: The text that between two custom animation texts is not show during the slide...
Status: CLOSED DUPLICATE of issue 54073
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.4 RC1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-02-21 09:04 UTC by liushibo_redflag
Modified: 2008-02-26 11:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
add the slide attachment (10.07 KB, application/vnd.oasis.opendocument.presentation)
2008-02-21 09:05 UTC, liushibo_redflag
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-02-21 09:04:35 UTC
Steps to Reproduce
1)Create a presentation.
2)Select "Layouts"->"Title Slide".Input three passages in text box.
E.G.input 111111111111, press ENTER and input 22222222222,press ENTER and 
input 33333333333.
3)Select the “11111111111†,add any custom animation. And select the 
“33333333333†,add any custom animation.
4)Press F5,show the slide to end.

Actual Result
During the show, the textâ€22222222222†is disappear.
Comment 1 liushibo_redflag 2008-02-21 09:05:29 UTC
Created attachment 51623 [details]
add the slide attachment
Comment 2 christian.guenther 2008-02-26 11:42:36 UTC
This issue is duplicate to issue 54073.

*** This issue has been marked as a duplicate of 54073 ***
Comment 3 christian.guenther 2008-02-26 11:43:37 UTC
I close the issue as duplicate.