Issue 86376 - Black on blue: invisible
Summary: Black on blue: invisible
Status: CLOSED DUPLICATE of issue 5156
Alias: None
Product: Math
Classification: Application
Component: code (show other issues)
Version: OOo 2.3.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-02-22 21:19 UTC by tab
Modified: 2008-02-23 13:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tab 2008-02-22 21:19:40 UTC
How to change the colour of formulas written via Math from black? That's almost
invisible on the dark blue background I chose
(Tools/Options/OpenOffice/Appearance). During editing, formula characters appear
white, like  regular text; that's fine.. But they become black when editing is
finished.
Comment 1 ace_dent 2008-02-23 13:51:51 UTC
Currently there is some support for colours (taken from i48526), try:
" 2 + color cyan 100 over color yellow { 5 } "
There are 8 color values predefined:
black, blue, cyan, green, magenta, red, white and yellow.

However, it seems that Issue 5156 will provide 'Colors in formulas' and has
progressed further- so marking this issue as a duplicate. Please add comments
and votes to i5156.

Your issue may also be affected by Issue 52511.

Regards,
Andrew

*** This issue has been marked as a duplicate of 5156 ***
Comment 2 ace_dent 2008-02-23 13:52:32 UTC
Closed.