Issue 86436 - copy cell to writer, extra line inserted
Summary: copy cell to writer, extra line inserted
Status: CLOSED DUPLICATE of issue 91474
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 2.4 RC1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: daniel.rentz
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-02-25 11:58 UTC by redflagzhulihua
Modified: 2013-08-07 15:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-02-25 11:58:50 UTC
copy a cell to a writer document, no matter select the cell by click mouse, or
select the texts in the cell by double click and select all the text, when
pasted to writer document, there is an extra line inserted. You can see an extra
line break if you show non-printable characters.
Comment 1 oc 2008-03-07 10:24:50 UTC
Hi Daniel, please have a look
Comment 2 redflagzhulihua 2010-03-04 02:35:39 UTC
same issue as i91474, i91474 is more detailed.

*** This issue has been marked as a duplicate of 91474 ***
Comment 3 redflagzhulihua 2010-03-04 02:37:02 UTC
closing