Issue 86553 - no option to move table to a different location
Summary: no option to move table to a different location
Status: CLOSED DUPLICATE of issue 6540
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-28 18:58 UTC by tester3
Modified: 2017-05-20 10:13 UTC (History)
3 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: 4.1.0-dev
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tester3 2008-02-28 18:58:27 UTC
1. create a new document 
2. create a new table 
3. highlight the table 
4. go to the one of the table angles (with the mouse)
5. no option to move table to a different location
Comment 1 Edwin Sharp 2014-02-08 17:50:10 UTC
Confirmed with
AOO410m1(Build:9750)  -  Rev. 1565724
Rev.1565724
Win 7
Comment 2 Rainer Bielefeld 2014-02-09 16:15:36 UTC
This one is a DUP of "Bug 6540 - Freely move, position and anchor table(s) like Frame objects"

*** This issue has been marked as a duplicate of issue 6540 ***