Issue 86559 - Move object with ALT+Cursor behavior strange when under heading text.
Summary: Move object with ALT+Cursor behavior strange when under heading text.
Status: CLOSED DUPLICATE of issue 70582
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 2.4 RC1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-02-29 07:27 UTC by redflagzhulihua
Modified: 2008-02-29 09:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-02-29 07:27:27 UTC
1. Create a writer document;
2. Input several characters;
3. Select characters and set format to Heading1 (or other headings);
4. Insert a picture, frame or object other than draw object;
5. Press Alt+Cursor to move object.

You'll find only Alt+Down behavior correctly.
Comment 1 michael.ruess 2008-02-29 09:42:38 UTC
Already tracked as issue 70582.

*** This issue has been marked as a duplicate of 70582 ***
Comment 2 michael.ruess 2008-02-29 09:43:19 UTC
Closing duplicate.