Issue 86619 - Adding the slide after copyed the movie,the impress crash.
Summary: Adding the slide after copyed the movie,the impress crash.
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.4 RC1
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-03-03 05:15 UTC by liushibo_redflag
Modified: 2008-06-16 15:37 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
movie (81.00 KB, text/plain)
2008-03-03 05:21 UTC, liushibo_redflag
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-03-03 05:15:36 UTC
Steps to Reproduce
1)create a impress
2)insert->movie and sound,insert the movie(e.g.cat)
3)copy  the movie,and click your right mouse button on the slide pane,and 
select new slide.

Actual result 
the impress crash.
Comment 1 liushibo_redflag 2008-03-03 05:21:39 UTC
Created attachment 51856 [details]
movie
Comment 2 christian.guenther 2008-03-03 15:33:55 UTC
Set to new and change the target.
Comment 3 christian.guenther 2008-03-03 15:42:16 UTC
I can reproduce the bug in dev300m0.
It is important that you don't deselect the avi-video while doing the steps of
the description.
please have a look.

As a workaround deselect the avi after taking the avi into the clipboard and
before creating the new slide.
Comment 4 christian.guenther 2008-03-03 16:23:49 UTC
The crash report ID is rmu2x9
Comment 5 clippka 2008-06-06 14:40:32 UTC
I'm unable to reproduce the issue anymore in dev300 m15, please verify
Comment 6 christian.guenther 2008-06-16 15:36:45 UTC
CL is right. Works in the meantime.
Comment 7 christian.guenther 2008-06-16 15:37:23 UTC
I close the issue.