Issue 86630 - Ajusting dialog's width/height with titlebar results in wrong number
Summary: Ajusting dialog's width/height with titlebar results in wrong number
Status: CLOSED DUPLICATE of issue 84487
Alias: None
Product: App Dev
Classification: Unclassified
Component: scripting (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All All
: P3 Trivial
Target Milestone: ---
Assignee: kay.ramme
QA Contact: Unknown
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-03 09:37 UTC by zhangxiaofei.ooo
Modified: 2013-02-24 21:01 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zhangxiaofei.ooo 2008-03-03 09:37:14 UTC
When the "With Title Bar" property of a dialog is set to "Yes", adjusting the
"Height" or "Width" properties will result in unwanted values. Take the dialog
in sample file for example, every time when the value in "Height" field is
changed, the value of "Width" field automatically jumps up by 3, changing
"Width" causes similar problem.
Comment 1 Frank Schönheit 2008-03-03 12:27:52 UTC
This is known as issue 84487

*** This issue has been marked as a duplicate of 84487 ***
Comment 2 Frank Schönheit 2008-03-03 12:30:01 UTC
closing duplicate