Issue 8664 - header or footer do not support images (logos), viz non textual format
Summary: header or footer do not support images (logos), viz non textual format
Status: CLOSED WONT_FIX
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 2000
: P4 Trivial with 8 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa, rfe_eval_ok
: 69147 89071 (view as issue list)
Depends on:
Blocks:
 
Reported: 2002-10-24 08:34 UTC by Unknown
Modified: 2017-05-20 09:55 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-10-24 08:34:52 UTC
Currently, OO 1.0 and MS-Excel 97 & 2000 can not support a header or footer 
with an image.

This is a pitty if one wants to have a company logo and not the company name as 
plain text.

The header and footer in a spreadsheet ought to be as powerful as the ones in 
Ms-Word.
Comment 1 oc 2003-09-17 09:40:42 UTC
Hi Bettina, one4you
Comment 2 guido.pinkernell 2003-11-06 13:34:19 UTC
.

*** This issue has been marked as a duplicate of 3988 ***
Comment 3 guido.pinkernell 2003-11-06 13:36:00 UTC
Sorry, Issue 3988 was a writer issue, this oné´s related to the
spreadsheet component.

Reopened
Comment 4 bettina.haberer 2003-12-02 09:55:54 UTC
Summary: Header and Footer should support images (e.g. as logos).
Comment 5 frank 2006-09-01 09:30:45 UTC
*** Issue 69147 has been marked as a duplicate of this issue. ***
Comment 6 ace_dent 2008-05-06 17:36:22 UTC
*** Issue 89071 has been marked as a duplicate of this issue. ***
Comment 7 ace_dent 2008-05-06 17:47:59 UTC
->'phildoreye' (or any other User with this problem)

Please can you re-test with latest version of OOo, and report whether the Issue
still exists for you. You may try:
* Create a new Spreadsheet document
* Type anything in any cell, so you can see anything the Print Preview. 
* Goto Format -> Page (Page Style) -> Header -> More -> Background (As Graphic)
* Insert a JPEG.

Regards
Andrew
Comment 8 guido.pinkernell 2008-05-06 19:02:10 UTC
With 2.4 (Novell edition for openSUSE) it is possible, like ace_dent described.

I would suggest to close this Issue as fixed.
Comment 9 zebasoftis 2008-05-06 21:40:20 UTC
importing background image from xls does not work
Comment 10 lendo 2009-01-13 15:17:38 UTC
Please don't close this issue.

First, ace_dent's suggestion is only a workaround and not a solution. Attaching
a background image in header/footer is not the same as inserting an image in the
Left, Center, or Right area like Title or Page number. It fits not everyones need.

Second, Calc doesn't import header/footer images from MS Excel (tested with MSO
2003 and OOo 3.0.0). For better interoperability, OOo should - at very least -
show these MSO header/footer images.

keyword: ms-interoperability ?
Comment 11 bettina.haberer 2009-01-13 15:26:25 UTC
I reassigned the issue to the correct owner 'requirements'. 
Comment 12 Rainer Bielefeld 2014-03-02 07:58:35 UTC
Not a valid bug report, subject changed various times (does not support, is not usable, does not import, should be picture instead of background picture, ...

No chance for a fix here, we will have to disentangle that newly with separate Issue reports for every single problem.
Comment 13 Rainer Bielefeld 2014-03-02 08:20:33 UTC
May be I did not understand reporter's intention, report is concerning support of pictures in header /footer ADDITIONALLY to BACKGROUND-pictures? 

Nevertheless, I still think that it's better to create new reports with a clear and comprehensible description of the needs instead or reanimating this old issue. I will start that soon.