Issue 86689 - Opening a word document that has tables in text boxes
Summary: Opening a word document that has tables in text boxes
Status: CLOSED DUPLICATE of issue 5713
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-04 16:38 UTC by tgodschall
Modified: 2008-03-05 12:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tgodschall 2008-03-04 16:38:49 UTC
When opening a document created in Word 2003 into Open Office 2.3 any tables 
inserted into a text box in the Word document the tabe is not present in the 
opened document in Open Office.
Comment 1 michael.ruess 2008-03-05 11:59:21 UTC
Already tracked as issue 5713.

*** This issue has been marked as a duplicate of 5713 ***
Comment 2 michael.ruess 2008-03-05 12:18:14 UTC
Closing duplicate.