Issue 86700 - The movie could not be played after copy a document
Summary: The movie could not be played after copy a document
Status: CLOSED OBSOLETE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.4 RC1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: clippka
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-03-05 02:12 UTC by liushibo_redflag
Modified: 2017-02-13 22:43 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
clock.avi (81.00 KB, text/plain)
2008-03-05 02:15 UTC, liushibo_redflag
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-03-05 02:12:52 UTC
Steps to Reproduce
1)Create a impress.
2)Insert->movie and sound,insert the movie(e.g.clock.avi),save this document.
3)Copy the document into another place(different directory),open the copy of 
the document,and try to play this clock.avi.
Actual result 
The "play" button in media playback could not work. The movie could not be 
played.
Comment 1 liushibo_redflag 2008-03-05 02:15:23 UTC
Created attachment 51889 [details]
clock.avi
Comment 2 christian.guenther 2008-03-12 15:56:25 UTC
Set to new and change the target
Comment 3 christian.guenther 2008-03-14 12:26:14 UTC
I can reproduce the bug in dev300m0.
In my mind it looks like the avi file is linked but the link entry in edit is
not active.
Please have a look.
Comment 4 oooforum (fr) 2017-02-13 10:52:46 UTC
Impress don't embed any media file.
Check in Tools > Options > Load-Save > General to use relative file paths (two checkboxes to check).