Issue 86777 - hyperlinks are shown wrong in TOC
Summary: hyperlinks are shown wrong in TOC
Status: CLOSED DUPLICATE of issue 29858
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-06 18:42 UTC by helenrussian
Modified: 2008-03-06 20:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file with Table of contents (11.63 KB, application/vnd.oasis.opendocument.text)
2008-03-06 18:43 UTC, helenrussian
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description helenrussian 2008-03-06 18:42:02 UTC
If there is manual headings numberging, then hyperlinks are shown wrong in Table
of contents.
Please see "2.1 heading2" and "2.2 heading2" in attached file

Tested on Windows and Linux, OOo 2.3.0, 2.3.1, 2.4 RC1
Comment 1 helenrussian 2008-03-06 18:43:49 UTC
Created attachment 51947 [details]
file with Table of contents
Comment 2 helenrussian 2008-03-06 20:01:16 UTC
dup 29858

*** This issue has been marked as a duplicate of 29858 ***
Comment 3 helenrussian 2008-03-06 20:01:58 UTC
closed double