Issue 86778 - Forms scaled badly in Writer
Summary: Forms scaled badly in Writer
Status: CONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.3.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 86779 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-03-06 19:40 UTC by helenrussian
Modified: 2013-01-29 21:47 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
testbase (9.31 KB, application/vnd.sun.xml.base)
2008-03-06 19:41 UTC, helenrussian
no flags Details
screenzoom - shown normal (75.00 KB, image/png)
2008-03-06 19:43 UTC, helenrussian
no flags Details
screenzoom2 - shown incorrectly first record (8.74 KB, image/png)
2008-03-06 19:44 UTC, helenrussian
no flags Details
with OOo 3.0beta2 (73.49 KB, image/png)
2008-08-12 17:55 UTC, helenrussian
no flags Details
Will pay attention on "navigator of table" (98.21 KB, text/plain)
2008-12-12 11:26 UTC, gthnjdbx
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description helenrussian 2008-03-06 19:40:42 UTC
* Open attached file (testbase.odb)
* double click on forms - form1 — it should be shown correctly (screenzoom1.png)
* close file
* Create new doc in Writer
* Set zoom level to 200%
* Open testbase.odb — form1 again
* It will be should incorrectly (see first record in screenzoom2.png)

Tested in Windows and Linux (OOo 2.3.1, OOo 2.4RC1)
Comment 1 helenrussian 2008-03-06 19:41:36 UTC
Created attachment 51951 [details]
testbase
Comment 2 helenrussian 2008-03-06 19:43:26 UTC
Created attachment 51952 [details]
screenzoom - shown normal
Comment 3 helenrussian 2008-03-06 19:44:36 UTC
Created attachment 51953 [details]
screenzoom2 - shown incorrectly first record
Comment 4 helenrussian 2008-03-06 19:48:39 UTC
*** Issue 86779 has been marked as a duplicate of this issue. ***
Comment 5 christoph.lukasiak 2008-06-18 15:12:07 UTC
change owner
Comment 6 christoph.lukasiak 2008-08-12 16:31:23 UTC
works fine for me in current version -> seems to be fixed in between (i remember
a related issue fixed)
Comment 7 christoph.lukasiak 2008-08-12 16:33:56 UTC
please recheck in current version & close or reopen issue afterwards

thx
Comment 8 christoph.lukasiak 2008-08-12 16:35:27 UTC
change owner
Comment 9 helenrussian 2008-08-12 17:51:31 UTC
I can confirm with OOo 3.0 beta2 on OpenSUSE 10.3
Comment 10 helenrussian 2008-08-12 17:55:19 UTC
Created attachment 55726 [details]
with OOo 3.0beta2
Comment 11 christoph.lukasiak 2008-09-23 16:11:32 UTC
change owner
Comment 12 christoph.lukasiak 2008-11-18 11:00:05 UTC
i still cannot repro it in an 3.0 .. please recheck

thx
Comment 13 gthnjdbx 2008-12-12 11:23:05 UTC
Updated repro:
* Create new doc in Writer
* Set zoom level to 300%
* Open file testbase.odb
* double click on forms - form1
* to decrease a scale the <Ctrl+wheel of mouse> (see new attached
teatbasefomzoom300_100)
Comment 14 gthnjdbx 2008-12-12 11:26:53 UTC
Created attachment 58767 [details]
Will pay attention on "navigator of table"
Comment 15 gthnjdbx 2008-12-22 08:48:03 UTC
OOO300m9 (Build:9358)

tested in Linux SuSe 10.3 and Windows - defect
Comment 16 helenrussian 2009-01-17 18:54:06 UTC
@clu: 
Chris, please look updated repro.

Thanks,
Helen.