Issue 86789 - selected text isn't taken over in the Hyperlink dialog
Summary: selected text isn't taken over in the Hyperlink dialog
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOG680_m1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
: 29431 88615 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-03-07 09:21 UTC by thorsten.ziehm
Modified: 2009-01-07 21:48 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description thorsten.ziehm 2008-03-07 09:21:46 UTC
- open a new presentation document
- write some text (in outline view or in normal view)
- select the text
- open Insert/Hyperlink
=> the selected test isn't integrated in Text field

If you insert the Hyperlink only to realize, that the text field isn't filled.
The Hyperlink will replace the selected text.

=> The selected text must be integrated in the Text field of Hyperlink dialog as
in the other application like Writer.
Comment 1 clippka 2008-03-10 16:07:55 UTC
fixed in cws impress139
Comment 2 clippka 2008-03-11 17:08:30 UTC
*** Issue 29431 has been marked as a duplicate of this issue. ***
Comment 3 clippka 2008-03-19 12:00:52 UTC
verified in cws, back to qa
Comment 4 christian.guenther 2008-03-27 18:31:52 UTC
CGU: Verified in cws impress139
Comment 5 wolframgarten 2008-04-23 08:54:31 UTC
*** Issue 88615 has been marked as a duplicate of this issue. ***
Comment 6 christian.guenther 2008-04-30 14:44:24 UTC
CGU: Integrated in dev300m10
Comment 7 Regina Henschel 2009-01-07 21:48:14 UTC
*** Issue 97817 has been marked as a duplicate of this issue. ***