Issue 87068 - print orientation won't change
Summary: print orientation won't change
Status: CLOSED DUPLICATE of issue 99162
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 2.4 RC2
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: AOO PleaseHelp
Assignee: philipp.lohmann
QA Contact: issues@gsl
URL: https://bugs.edge.launchpad.net/ubunt...
Keywords:
Depends on:
Blocks: 81913
  Show dependency tree
 
Reported: 2008-03-15 23:44 UTC by ccheney
Modified: 2009-08-25 13:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ccheney 2008-03-15 23:44:17 UTC
Using OO spreadsheet (but appears to happen for all of OOo). Paper is set to
letter, orientation set to landscape. Preview and printing both remain in
portrait mode.

Format->Page - Orientation

File->Print->Properties - Orientation

File->Printer Settings->Properties - Orientation

OOo appears to disregard what is set in the Printer Properties and uses whatever
is set in Format->Page.

Perhaps the bug is that it shouldn't let the user think they can change
orientation in the printer driver?
Comment 1 philipp.lohmann 2008-03-17 10:28:15 UTC
The same is true for all other settings you can make there. These settings have
only meaning for applications that do not explicitly override them; the only
candidate I don't know to do that nowadays is the Database component.

However this is the case since OOo 1.0.0 and does not seem to be a big point of
contention.
Comment 2 philipp.lohmann 2009-08-25 13:00:34 UTC
fixed by the changes for issue 99162, the printer properties are not overridden
anymore.

*** This issue has been marked as a duplicate of 99162 ***
Comment 3 philipp.lohmann 2009-08-25 13:01:02 UTC
closing