Issue 87074 - Incorrect table of contents when subscript in headings
Summary: Incorrect table of contents when subscript in headings
Status: CLOSED DUPLICATE of issue 27377
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.4 RC5
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL: https://bugs.edge.launchpad.net/ubunt...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-16 01:06 UTC by ccheney
Modified: 2008-03-17 12:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ccheney 2008-03-16 01:06:16 UTC
When a subscript is in a heading it doesn't show up properly in the table of
contents.

1. Write a heading e.g. "The frequency ω_E" with a subscript e.g. E
2. Create a table of contents
3. See that the table of contents has a regular uppercase E instead of a subscript
Comment 1 michael.ruess 2008-03-17 12:42:55 UTC
Already tracked as issue 27377.

*** This issue has been marked as a duplicate of 27377 ***
Comment 2 michael.ruess 2008-03-17 12:43:57 UTC
Closing duplicate.