Issue 87221 - Cannot set page style for individual page - applies to all
Summary: Cannot set page style for individual page - applies to all
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.3.0 RC1
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-19 01:12 UTC by dalelmiller
Modified: 2008-03-19 07:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dalelmiller 2008-03-19 01:12:51 UTC
Cannot set page style for an individual page. When page style is set, it applies to all pages.
Comment 1 michael.ruess 2008-03-19 07:30:47 UTC
That currently "works as designed". See help for using page styles here:
http://www.tutorialsforopenoffice.org/tutorial/Different_Page_Styles_In_A_Document.html

*** This issue has been marked as a duplicate of 17203 ***
Comment 2 michael.ruess 2008-03-19 07:31:15 UTC
Closing duplicate.