Issue 87360 - Delete the words in outline view, and the Ooo crash.
Summary: Delete the words in outline view, and the Ooo crash.
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.4 RC4
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-03-24 07:23 UTC by liushibo_redflag
Modified: 2013-08-07 15:20 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-03-24 07:23:23 UTC
Step to Reproduce
1)Create a impress.
2)Select the "Title slide",and input some words in "title" and "text" box.
3)Add a new slide and repeat the Step 2.
4)Switch into ouline. In menu,Window->New Window.
5)Press ctrl+A, select the all words. And press Delete in keyboard.

Actual result
the Ooo crash.
Comment 1 liushibo_redflag 2008-03-24 07:35:54 UTC
Step to Reproduce
1)Create a impress (insert 3 or more slides).
2)Select the "Title slide",and input some words in "title" and "text" box.
3)Switch into ouline. In menu,Window->New Window.
4)Press ctrl+A, select the all words. And press Delete in keyboard.
Actual result
the Ooo crash
The issue is reproduce in OO2.4. please have a look.
similar to issue 71063
Comment 2 christian.guenther 2008-03-27 13:47:41 UTC
Change the title.
The crash is in the outlineview and not in the handout (according to the
description)
Comment 3 christian.guenther 2008-03-27 15:42:14 UTC
set to new and change the target.
Comment 4 christian.guenther 2008-03-27 15:43:08 UTC
I can reproduce the crash with this steps:

- Start an Impress

- insert a title layout

- insert some text in the title and the subtitle

- change to the otline view

- window / new window

- change to the outline view

- select all

- delete all

- change to the normal view

- insert some text in title and subtitle

- change to the outline view

- change to the normal view

- insert some text in the title and the subtitle

- change to the outline view

- insert some text (title)

- press return and Tab

- enter some text (subtitle)

- change to the normal view

-> crash
Comment 5 groucho266 2008-05-15 13:00:11 UTC
@CGU: Can not reproduce by any of the two ways mentioned above.  Can you?
Comment 6 christian.guenther 2008-05-29 17:27:23 UTC
I can still reproduce the bug in dev300m14.
According to af this is your area.
Please have a look.
Comment 7 clippka 2009-04-20 17:18:32 UTC
cl->wg: I can't reproduce this crash anymore, can you?
Comment 8 wolframgarten 2009-04-21 08:02:40 UTC
Not reproducible anymore. 
Comment 9 wolframgarten 2009-04-21 08:04:31 UTC
Closed.