Issue 87368 - Autoformat Function 'Apply' is buggy
Summary: Autoformat Function 'Apply' is buggy
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.4 RC6
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-24 16:27 UTC by jolatt
Modified: 2008-11-25 14:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jolatt 2008-03-24 16:27:11 UTC
Most of the functions selectable under Autocorrect-Options column [M] has no
effect, when clicking on menu 'Format-AutoFormat-Apply'. As far as I tested,
only 'Remove blank paragraphs' is o.k. The option 'Replace "Standard" quote was
a few days ago o.k. But today I checked it again, writing this issue, and it fails.

I checked all with a new user directory without success.
Comment 1 jolatt 2008-03-24 16:56:50 UTC
The problem with the Apply function concerns also the tabs 'Replace' and
Exceptions' in dialog AutoCorrect.
Comment 2 michael.ruess 2008-03-26 08:39:48 UTC
Reassigned to SBA.
Comment 3 jolatt 2008-11-23 09:20:13 UTC
My comment from Mon Mar 24 15:56:50 +0000 2008 isn't right, because this tabs
only have an effect if the option 'during Input' (In German: 'Während der
Eingabe') is selected. This is according to the help.
Sorry.
Comment 4 stefan.baltzer 2008-11-25 14:58:26 UTC
SBA: The AutoFormat function "Replace while modifying existing text woks only if
the paragraph format is set to "Default". The purpose is to apply formatting to
"Text only" documents (i.e. becaue copied from ASCII emails).

Set to "Worksforme". 
Comment 5 stefan.baltzer 2008-11-25 14:58:52 UTC
Closed.