Issue 87388 - WW8: graphic position wrong - cannot overlap paper border
Summary: WW8: graphic position wrong - cannot overlap paper border
Status: CLOSED DUPLICATE of issue 70862
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.4 RC5
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: https://bugs.edge.launchpad.net/ubunt...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-24 21:32 UTC by ccheney
Modified: 2019-08-03 23:18 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
document exhibiting issue (131.50 KB, application/msword)
2008-03-24 21:33 UTC, ccheney
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description ccheney 2008-03-24 21:32:52 UTC
The attached document does not look correct when opened in OOo. The logo on the
first page is too far to the left and overlays part of the wording. It looks
fine under Word 2007.
Comment 1 ccheney 2008-03-24 21:33:43 UTC
Created attachment 52269 [details]
document exhibiting issue
Comment 2 michael.ruess 2008-03-26 16:09:55 UTC
MRU->OD: sounds quite similar to issue 70862 - bu I do not know if it's a 100%
dup. The graphic in the frame has a wrong position, because in Writer it cannot
be placed partly outside the paper borders.
Comment 3 Marcus 2017-05-20 11:19:35 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 4 oooforum (fr) 2019-08-03 11:53:11 UTC
According with comment 2

*** This issue has been marked as a duplicate of issue 70862 ***