Issue 87601 - Cannot paste in Basic IDE
Summary: Cannot paste in Basic IDE
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.4.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-30 10:38 UTC by djarthurs
Modified: 2009-06-13 06:37 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
spreadsheet with problem (713.70 KB, application/vnd.oasis.opendocument.spreadsheet)
2008-03-30 10:39 UTC, djarthurs
no flags Details
screenshots (472.91 KB, application/vnd.oasis.opendocument.text)
2008-03-30 10:49 UTC, djarthurs
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description djarthurs 2008-03-30 10:38:02 UTC
OpenOffice 2.4.0 Windows XP
Issue # 82494 still occuring with spreadsheet imported from excel

Contact either myself or Cor Nouws [oolst@nouenoff.nl] for copy of spreadsheet
and screenshots
Comment 1 djarthurs 2008-03-30 10:39:30 UTC
Created attachment 52367 [details]
spreadsheet with problem
Comment 2 djarthurs 2008-03-30 10:49:54 UTC
Created attachment 52368 [details]
screenshots
Comment 3 Mechtilde 2009-03-29 10:10:29 UTC
Is it the same in 3.0.1 or the coming 3.1?
Comment 4 djarthurs 2009-03-30 19:04:28 UTC
Have tried in 3.0.1 still the same, see bug i.d. 82494
Comment 5 kpalagin 2009-06-12 19:44:48 UTC
Can't reproduce with either 3.1 or dev m47.
Please try 3.1 and to see if problem is there.
Aso provide step by step repro for the issue.
Comment 6 djarthurs 2009-06-13 06:35:20 UTC
Seams to be alright in 3.1
many thanks
Comment 7 kpalagin 2009-06-13 06:37:49 UTC
Closing.