Issue 87719 - Bug in "Open a document..." dialog box
Summary: Bug in "Open a document..." dialog box
Status: CLOSED DUPLICATE of issue 87124
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: DEV300m3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: philipp.lohmann
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-02 08:18 UTC by computerhotline
Modified: 2008-04-02 12:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
dialog box 1 (26.13 KB, image/jpeg)
2008-04-02 08:19 UTC, computerhotline
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description computerhotline 2008-04-02 08:18:51 UTC
. Launch "soffice.exe"
. Click on "Open a document..." button
. There is not any filetype in "Type file" scroll menu (look dialogbox1.jpg)
Comment 1 computerhotline 2008-04-02 08:19:18 UTC
Created attachment 52450 [details]
dialog box 1
Comment 2 Olaf Felka 2008-04-02 11:40:08 UTC
I think it's a known issue. Is it duplicate or just fixed with issue 87124?
Comment 3 computerhotline 2008-04-02 11:55:04 UTC
@of : It's not the same bug.
Comment 4 philipp.lohmann 2008-04-02 12:10:56 UTC
It's not the same bug, but it was fixed with issue 87124 anyway, because the fix
for that was not to use the file picker directly anymore but instead start the
same action that the menu entry invokes. This solves both the multi-selection
issue as well as the file type list.

Therefore I'll mark this one as duplicate.

*** This issue has been marked as a duplicate of 87124 ***
Comment 5 philipp.lohmann 2008-04-02 12:11:39 UTC
closing