Issue 87736 - track potential OOo 3.0 Beta blockers
Summary: track potential OOo 3.0 Beta blockers
Status: CLOSED FIXED
Alias: None
Product: Build Tools
Classification: Code
Component: www (show other issues)
Version: current
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: Martin Hollmichel
QA Contact: issues@tools
URL:
Keywords:
Depends on: 87116 87197 87244 87320 87325 87582 87588 87649 87732 87748 87804 88001 88006 88035 88036 88049 88050 88051 88057 88143 88176 88200 88406 88440 88445 88446 88503 88518 88524 88698 89030 90955 91279 91280
Blocks:
  Show dependency tree
 
Reported: 2008-04-02 11:55 UTC by Martin Hollmichel
Modified: 2008-08-01 09:29 UTC (History)
19 users (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Martin Hollmichel 2008-04-02 11:55:12 UTC
track potential OOo 3.0 Beta blockers
Comment 1 oc 2008-04-03 10:11:03 UTC
#i87320# Thousand seperator shown for numbers <1000
Comment 2 wolframgarten 2008-04-03 11:27:40 UTC
Adding 87116 :Crash when inserting Writer OLE in Spreadsheet or Impress.
Comment 3 wolframgarten 2008-04-03 11:28:57 UTC
Adding 87804: Bad result when loading user def styles from former version.
Comment 4 wolframgarten 2008-04-03 11:36:23 UTC
Adding 87588: Unable to save ODG with custom styles: "Write Error".
Comment 5 joachim.lingner 2008-04-04 09:47:43 UTC
added issue 87748. Potential deadlocks on all gnome systems when using
multithreading
Comment 6 stefan.baltzer 2008-04-08 10:44:09 UTC
Adding issue 88035: Crash in multiple page view: two left page in book mode.
Adding issue 88036: Wrong layout in multiple page view: left and empty pages.

Note: According to OD, these two are in the very same code area and can/should
be fixed both at once.
Comment 7 Olaf Felka 2008-04-08 13:48:51 UTC
added issue 88049: Java GUI installer doesn't work with jre 1.6.0._04 or newer
issue 88051: No mimetype registration for OOo 3.0 Beta
Comment 8 joerg.skottke 2008-04-08 13:52:27 UTC
Added issue 88001 - unopkg needs C++ runtime library during install
Added issue 88050 - Include C++ Runtime in wntmsci12 builds
Comment 9 h.ilter 2008-04-08 15:29:09 UTC
Adding issue 88057
Comment 10 Mechtilde 2008-04-09 17:07:01 UTC
add to CC
Comment 11 philipp.lohmann 2008-04-12 11:46:10 UTC
adding issue 88200
Comment 12 philipp.lohmann 2008-04-12 13:07:08 UTC
adding issue 87649
Comment 13 uwe.luebbers 2008-04-16 09:38:56 UTC
removed 87908 because of closed duplicate
Comment 14 Olaf Felka 2008-04-17 15:11:06 UTC
OF: I've added issue 88391: "Wrong dependencies in DEV300_m9"
Comment 15 Olaf Felka 2008-04-17 15:45:25 UTC
*Now* I've added issue 88391.
Comment 16 Olaf Felka 2008-04-18 06:45:29 UTC
OF: I've removed issue 88391: has been a masterfix
Comment 17 cno 2008-04-18 10:34:56 UTC
added issue 88406 : problem with tracking changes
Comment 18 Olaf Felka 2008-04-18 16:20:46 UTC
OF: Adding issue 88440: Browser detection is broken on solaris.
Comment 19 thorsten.martens 2008-04-18 16:59:51 UTC
Adding 88446 - crash when renaming filenames via OOo own filepicker
Comment 20 Olaf Felka 2008-04-20 09:21:25 UTC
OF: added issue 88445: "ooo-dev_m9: Installation of language packs impossible"
Comment 21 merschmann 2008-04-20 09:59:53 UTC
Really adding 88406,88445,88446
Comment 22 cno 2008-04-23 21:04:35 UTC
adding 88006
Now has target past OOo 3.0 beta. However, it should also fix issue 88516
(marked as dup of 88006) which is a defect that text frames are not shown at all..
Comment 23 merschmann 2008-04-24 14:37:57 UTC
Adding 88656:
Format-Autoformat-'Apply and edit changes' crashes OOo
Comment 24 eric.savary 2008-04-24 16:08:09 UTC
Removing issue 88656 (target 2.4.1) and replacing with its clone: issue 88698
(target 3.0 beta)
Comment 25 cno 2008-04-24 22:16:23 UTC
adding issue 88518 - DirectX Canvas vanished from OOo build after switch to
wntmsci12
Comment 26 uwe.luebbers 2008-04-25 16:35:15 UTC
added 87325
Comment 27 Rainer Bielefeld 2008-05-05 17:21:31 UTC
Added Issue 89030 "Rename Slide crashes OOo"
Comment 28 Joost Andrae 2008-05-07 14:26:47 UTC
removed issue 88913
Comment 29 uwe.luebbers 2008-05-08 15:50:49 UTC
adding 88888
Comment 30 uwe.luebbers 2008-05-08 16:35:30 UTC
removed 88888, added 87244
Comment 31 gvsa123 2008-05-13 07:56:36 UTC
adding issue 89274: start center crash when installing extensions

http://qa.openoffice.org/issues/show_bug.cgi?id=89274
Comment 32 Rainer Bielefeld 2008-05-13 18:40:31 UTC
adding  Issue 88176: Missing items and wrong texts in Paths settings
Comment 33 Olaf Felka 2008-06-19 09:03:20 UTC
OF: I've added issue 90798 and issue 90835
Comment 34 Olaf Felka 2008-06-19 11:49:47 UTC
OF: Removing issue 90835: It's no longer reproducible in DEV300_m20.
Comment 35 Olaf Felka 2008-06-25 09:53:07 UTC
I've added issue 90955
Comment 36 Olaf Felka 2008-06-25 11:45:41 UTC
Removing 90798: not reproducible in general.
Comment 37 uwe.luebbers 2008-06-25 12:31:01 UTC
removed 90726 because duplicate
Comment 38 cno 2008-06-26 16:38:51 UTC
Added issue 88880
Adding/linking  slide from other presentation with drag 'n drop from Navigator
does not work (regression)

Added issue 90515
Autotext being edited, is shown as untitled in the window title bar (regression)

Added issue 90995
Selection bookmark removed after updating via API (regression)
Comment 39 uwe.luebbers 2008-07-01 13:17:43 UTC
transfered 3 issues to 88888, the 3.0 final blocker
Comment 40 Martin Hollmichel 2008-08-01 09:28:56 UTC
mark issue as fixed, Beta(2) is out now.
Comment 41 Martin Hollmichel 2008-08-01 09:29:40 UTC
close issue.