Issue 8775 - Opening MSWord 97 document: text clipped
Summary: Opening MSWord 97 document: text clipped
Status: CLOSED DUPLICATE of issue 8776
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-10-28 18:21 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-10-28 18:21:09 UTC
A MSWord97 doc opened in OOo has some text clipped.  See lines "Please,
complete..." and "List Expenses..." the attached file (drawing file that shows
how the doc looks in MSW97 and OOo).  It's on the page 2.  Page 1 attached only
for sake of completeness.  

I've also attached the MSW97 doc.

Stan
Comment 1 prgmgr 2002-10-29 02:37:59 UTC
Dup of 8776.

*** This issue has been marked as a duplicate of 8776 ***
Comment 2 caolanm 2002-10-29 14:46:38 UTC
closed