Issue 87899 - cannot open file while the math edit window is open
Summary: cannot open file while the math edit window is open
Status: CLOSED DUPLICATE of issue 73122
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: OOo 2.3.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@ui
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-04-04 22:07 UTC by tab
Modified: 2008-04-08 13:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tab 2008-04-04 22:07:28 UTC
If I try (^o) to open a new document while the math-formula edit window is open,
Writer offers me (as expected) the 'Open' window; I select a file to open, but
Writer does nothing with the command.
Either it should open the new file or, if that's impossible, it should pop a 
message to that effect when one tries to open a file.
Comment 1 Rainer Bielefeld 2008-04-05 18:09:54 UTC
I checked with "2.4.0  Multilingual version German UI WIN XP:
[680m12(Build9286)]"  and can confirm the reported effect. Also menu 'file ->
Open' does not work.
It seems that this is not 100% reproducible, one time I successfully opened a file 

Not only a WRITER problem, I see the same problem with CALC.
Also fails with 2.0.2

Worked fine with 1.1.4

@tab:
Pls. specify your OS and Platform!
Comment 2 tab 2008-04-06 03:02:41 UTC
Pls. specify your OS and Platform!
They were specified as WindowsXP; Dell PC 
Comment 3 michael.ruess 2008-04-08 13:45:01 UTC
Already tracked in issue 73122.

*** This issue has been marked as a duplicate of 73122 ***
Comment 4 michael.ruess 2008-04-08 13:45:28 UTC
closing duplicate.