Issue 88062 - Page Size limited to 300 units
Summary: Page Size limited to 300 units
Status: CLOSED DUPLICATE of issue 81809
Alias: None
Product: Draw
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Armin Le Grand
QA Contact: issues@graphics
URL: https://bugs.launchpad.net/openoffice...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-08 18:55 UTC by ccheney
Modified: 2008-04-09 09:59 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ccheney 2008-04-08 18:55:30 UTC
Page size is currently limited to 300 units. When a user sets their units to
millimeters (mm) that is quite small. I see someone commented on bug 4219 that
bug was not actually fixed but was closed as fixed, so this may be a duplicate
of that bug, but if so it needs to be reopened.
Comment 1 philipp.lohmann 2008-04-09 09:55:10 UTC
pl->aw: I think there was some work about draw page size recently ?
Comment 2 Armin Le Grand 2008-04-09 09:58:55 UTC
AW: Double to #i81809#

*** This issue has been marked as a duplicate of 81809 ***
Comment 3 Armin Le Grand 2008-04-09 09:59:22 UTC
AW: Closing