Issue 88098 - Add support for en- and em-dashes
Summary: Add support for en- and em-dashes
Status: CLOSED DUPLICATE of issue 73113
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
: 88099 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-04-09 14:03 UTC by mylosh
Modified: 2008-04-11 23:30 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mylosh 2008-04-09 14:03:32 UTC
Add commands for en- and em-dashes inserting into Insert menu. 
Enable shortcuts for en- and em-dashes - similary as en-dash shortcut is 
defined in MS Word.
Comment 1 ace_dent 2008-04-11 23:15:55 UTC
*** Issue 88099 has been marked as a duplicate of this issue. ***
Comment 2 ace_dent 2008-04-11 23:30:04 UTC
This feature request is already covered by Issue 73113 'Shortcuts for en- and
em-dashes'(and also Issue 35596 'Better handling of m-dash and n-dash'). Please
add your comments and votes to i73113.

Thanks for reporting, but please make sure you have searched existing Issues
thoroughly before raising a new one.

*** This issue has been marked as a duplicate of 73113 ***
Comment 3 ace_dent 2008-04-11 23:30:43 UTC
Closed.