Issue 88249 - File-New does not switch icons automatically
Summary: File-New does not switch icons automatically
Status: CLOSED DUPLICATE of issue 86924
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: DEV300m5
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: ooo
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-14 10:39 UTC by oc
Modified: 2008-06-02 11:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description oc 2008-04-14 10:39:08 UTC
In cws_iconupdate04 switch iconset (TOOLS-OPTIONS-VIEW) => the icons in FILE-NEW
and FILE- WIZARDS does not switch automatically. You have to restart OOo to get
the changed icons
Comment 1 ace_dent 2008-04-15 00:09:31 UTC
This may be fixed with Issue 86924... ?
Comment 2 ooo 2008-06-02 11:12:33 UTC
duplicate

*** This issue has been marked as a duplicate of 86924 ***
Comment 3 ooo 2008-06-02 11:13:37 UTC
closed, fixed with #86924