Issue 88507 - „go to next frame“ (shortcut shift + F4) troubles
Summary: „go to next frame“ (shortcut shift + F4) troubles
Status: CLOSED DUPLICATE of issue 35122
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-04-20 22:07 UTC by meywer
Modified: 2008-04-28 09:04 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description meywer 2008-04-20 22:07:06 UTC
Unfortunately the shortcut shift+F4, which should select the next frame (image,
formula, ...) in writer, often jumps to another but not the next frame.

Seems, it is not able to find the next frame, if it's in the same line. That
meens, I've to move the cursor to e.g. the line above, before pressing shift+F4.
But this obvious must fail, when there are more then one formulas in one line...

I need this shortcut-functionality to be able to selct a formula to then press
enter to get to the edit-modus without mouse.
Comment 1 Regina Henschel 2008-04-20 23:21:09 UTC
Things become worse, if the document containes other OLE-objects in addition.

To go to the next object use <tab> key and to go to the previous object use
<shift>+<tab> keys.

That "next" object is not the next one, I consider a bug. For a general
enhancement request for keyboard friendly using of formulas see issue 87349.
Comment 2 Regina Henschel 2008-04-21 22:36:20 UTC
Seems to be duplicate to issue 35122.
Comment 3 eric.savary 2008-04-22 10:27:38 UTC
duplicate

*** This issue has been marked as a duplicate of 35122 ***
Comment 4 eric.savary 2008-04-22 10:28:38 UTC
closed
Comment 5 michael.ruess 2008-04-28 09:04:13 UTC
Closing duplicate.