Issue 88585 - MS .doc file shows different than MS Word caused by change tracking
Summary: MS .doc file shows different than MS Word caused by change tracking
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.4.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-22 12:17 UTC by sulimma
Modified: 2008-04-29 13:02 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
document with change tracking showing incorrect numbering of the sections (173.50 KB, application/msword)
2008-04-22 12:19 UTC, sulimma
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sulimma 2008-04-22 12:17:05 UTC
For the attached file the section "Playing Field" is numbered "2." both in MS
Word and in Google Mail html preview.

When opening the document in OOo 2.4.0 the secion is numbered "3.".

Apparently the issue is caused by the fact that the previous section has been
removed but is still considered to by present by OOo: The text is shown as
deleted (blue, with a line through them), but the section numbers are shown as
normal black text and also remain visible if the gui is configured to not
display changes.

Also: If tracking of changes is enabled try the following: 
Place the cursor in front of the V of "Variations" and press backspace. The
section number will vanish. The deletion is not shown as a change to the
document. (Might be the same or a different bug)
Comment 1 sulimma 2008-04-22 12:19:24 UTC
Created attachment 53111 [details]
document with change tracking showing incorrect numbering of the sections
Comment 2 michael.ruess 2008-04-29 13:01:40 UTC
Same root cause as issue 18507.

*** This issue has been marked as a duplicate of 18507 ***
Comment 3 michael.ruess 2008-04-29 13:02:20 UTC
Closing duplicate.