Issue 88615 - selecting text and hyper-linking it does not show selected text in dialog
Summary: selecting text and hyper-linking it does not show selected text in dialog
Status: CLOSED DUPLICATE of issue 86789
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 2.4 RC3
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-22 22:19 UTC by nadavkav
Modified: 2008-04-23 08:59 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nadavkav 2008-04-22 22:19:54 UTC
i select some text inside a slide (in any text object) and press the hyper-link
button in the toolbar.

the hyper-link dialog opens and the selected text is not displayed.

if i continue to fill in the url and press "apply" the url is shown instead of
the previously selected text. if i fill in the same text i selected before in
the caption text area all works fine.

btw. in writer it all works as it should (it only happens in Impress)
Comment 1 wolframgarten 2008-04-23 08:54:31 UTC
Duplicate.

*** This issue has been marked as a duplicate of 86789 ***
Comment 2 wolframgarten 2008-04-23 08:59:19 UTC
Closed. Thanks for your help.