Issue 88674 - The movie show a black rectangle, can't display any frames
Summary: The movie show a black rectangle, can't display any frames
Status: CLOSED FIXED_WITHOUT_CODE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.4 RC6
Hardware: PC Windows XP
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-04-24 08:10 UTC by liushibo_redflag
Modified: 2018-01-19 23:06 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
*.wmv movie. (652.33 KB, text/plain)
2008-04-24 08:13 UTC, liushibo_redflag
no flags Details
Fixed document (224.70 KB, image/png)
2018-01-19 09:37 UTC, oooforum (fr)
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-04-24 08:10:17 UTC
Step to reproduce
1)Start a new impress.
2)Insert->movie and sound, insert the attached file(AD.wmv).
3)Press F5, show the impress.

The movie show a black rectangle, can't display any frames . When you click the 
black rectangle ,the movie begin to show. But you have missed the beginning of 
the movie.
Place have a look. Thanks.
Comment 1 liushibo_redflag 2008-04-24 08:13:36 UTC
Created attachment 53161 [details]
*.wmv movie.
Comment 2 wolframgarten 2008-04-24 12:28:42 UTC
When inserting the movie the main view shows a black rectangle, right. The slide
pane already displays the slide with the first frame. In some cases it seems
that the second scene (woman and man fighting with swords, right in front of the
cutted curl falling down) is skipped. The first scene seems to  stuck for a
little while, then proceeds to the third.
Reproducible. Reassigned.
Comment 3 dynek 2008-05-14 07:58:14 UTC
I am having this same issue under Windows Vista using OpenOffice 2.4.0 (that's
what About says).

If a nightly version fixes this bug please let me know (I'll check this bug
report often) because I would need this to work by the 31 of May :) I made a
presentation for my sister's wedding that includes a video :) Great work guys!
Congrats!
Comment 4 nadavkav 2008-06-06 17:07:43 UTC
fedora 8 with OOo 2.3 does not play wmv so i had to convert it to mp4
and then inserted into a new presentation.

it shows the first frame of the movie and when i clicked it... it was playing
the movie correctly :-)

i am using hebrew UI and the movie is displayed a little misplaced BUT this is
another bug:
http://qa.openoffice.org/issues/show_bug.cgi?id=87033
Comment 5 ocke.janssen 2011-02-25 09:21:06 UTC
Does this still happens in a DEV300 m101 or OOo 3.3? Can anyone please test? Thanks.
Comment 6 Marcus 2017-05-20 11:08:44 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 7 oooforum (fr) 2018-01-19 09:37:09 UTC
Created attachment 86326 [details]
Fixed document

Not reproduce with AOO 4.1.5 and Win 7 x64 pro
See screenshot attached
Comment 8 oooforum (fr) 2018-01-19 09:37:43 UTC
Closed