Issue 8874 - Cannot open large Excel spreadsheets
Summary: Cannot open large Excel spreadsheets
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-10-31 18:30 UTC by rlc
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rlc 2002-10-31 18:30:14 UTC
While trying to open a large MS Excel spreadsheet OOo drops all rows past 32,000
Why is that?

Open office needs to be able to handle more than 32,000 rows
Comment 1 daniel.rentz 2002-11-01 10:06:52 UTC
You have answered your question: OOo Calc is limited to 32000 rows.
So the Excel import filter has to drop all additional rows.

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 daniel.rentz 2002-11-01 10:07:26 UTC
double->closed