Issue 88788 - The color bar bave disappeared after draging it.
Summary: The color bar bave disappeared after draging it.
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.4 RC6
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo
Depends on:
Blocks: 84292
  Show dependency tree
 
Reported: 2008-04-28 04:26 UTC by liushibo_redflag
Modified: 2008-05-07 09:32 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-04-28 04:26:21 UTC
Step to Reproduce
1)Create a draw or impress.
2)View->Toolbar->Color Bar. 
3)Put the mouse on the top of color bar,when mouse change into two head arrow, 
press left mouse, and drag up it to top, and drag down it to bottom, do it 
again and again.  

You can find the color bar have disappeared. And it can not be restored.
Comment 1 wolframgarten 2008-04-28 08:05:07 UTC
Sorry, not reproducible. Do you release the mouse button at the top/bottom or do
you keep it pressed? when do you release the button? Isn't there the "show"
control in the middle of the draggable frame part left?
Comment 2 liushibo_redflag 2008-04-29 03:07:00 UTC
You need keep mouse button pressed until the color bar have disappeared.
You may have to drag mouse cursor to the top and bottom of the display.
Comment 3 wolframgarten 2008-05-05 13:22:35 UTC
Sorry, still not reproducible. In the middle of the top border of the color bar
there is always some kind of handle visible (five points with triangels on each
side), which allows me everytime to pull the color bar back.
If we can't reproduce this we can't do anything against it. And besides of that:
the scenario is quite far from the normal usage, isn't it?
Comment 4 wolframgarten 2008-05-07 09:32:53 UTC
Closing this for now.