Issue 88882 - WW8: cannot open file (general I/O error)
Summary: WW8: cannot open file (general I/O error)
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: DEV300_m10
Hardware: PC Windows XP
: P2 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: openoffice
QA Contact: issues@sw
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2008-04-30 12:11 UTC by pmike
Modified: 2013-08-07 14:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample (28.00 KB, application/msword)
2008-04-30 12:12 UTC, pmike
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pmike 2008-04-30 12:11:55 UTC
OOo 2.4 and DEV300_m10 cannot open sample file.
OOo 2.3.1 works file, so this is a regression.
Comment 1 pmike 2008-04-30 12:12:24 UTC
Created attachment 53284 [details]
sample
Comment 2 michael.ruess 2008-04-30 13:14:23 UTC
MRU->HBRINKM: I cannot see any critical content in the document. When I resave
it with WW2003, it can be opened properly in OOo.
Comment 3 openoffice 2008-06-06 15:15:32 UTC
reset target due to lack of resources
Comment 4 openoffice 2008-06-18 14:07:07 UTC
works for me in DEV300_m17
Comment 5 openoffice 2008-06-18 14:07:42 UTC
closing