Issue 88951 - ooimpress stops showing slides
Summary: ooimpress stops showing slides
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.4.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-02 16:04 UTC by ingesv
Modified: 2017-05-20 11:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
example file where slide shows stops (2.99 MB, application/vnd.ms-powerpoint)
2008-05-02 16:07 UTC, ingesv
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description ingesv 2008-05-02 16:04:01 UTC
With the attached document ooimpress just shows the first and second image. When
the text is supposed to show in sync with the song it newer turns up 
1.Dubble click on Louis_Armstrong.ppt
2.open with simpress.exe
3. Press F5 for screen presentation
4. Picture What a wonderful world shows.
5. Picture changes to trees of green.
6. Music goes on, but the text doesn't show.
7. The pictures doesn't change.
Only the music went on, but the slide show stopped.
It should have shown the text of the song in the pictures and change picture as
the song goes on.
Comment 1 ingesv 2008-05-02 16:07:37 UTC
Created attachment 53316 [details]
example file where slide shows stops
Comment 2 ingesv 2008-05-02 16:09:06 UTC
Saw the attachment could be only 1Mb
Comment 3 wolframgarten 2008-05-05 07:56:22 UTC
Reassigned.
Comment 4 christian.guenther 2008-05-05 13:21:01 UTC
Set to new and change the target
Comment 5 christian.guenther 2008-05-05 13:25:47 UTC
I can reproduce the bug in bea300m2.
It depends on the after animation dim with color.
Comment 6 Marcus 2017-05-20 11:11:07 UTC
Reset assigne to the default "issues@openoffice.apache.org".