Issue 88982 - Character animation extremely slow
Summary: Character animation extremely slow
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: BEA300m2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://ooocon.kiberpipa.org/media/Vis...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-03 23:00 UTC by merschmann
Modified: 2017-05-20 11:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description merschmann 2008-05-03 23:00:21 UTC
Open the presentation from the url
The animation on the last slide is extremely slow and gives much cpu load
In 2.4 I was able to quit the animation immediately by hitting ESC
(Windows XP-Pro on P4-2,8)

As told to sba during qa-weekend bughunting-session
Comment 1 christian.guenther 2008-05-05 11:28:31 UTC
I can reproduce the bug in bea300m2.
Comment 2 clippka 2009-04-22 10:31:58 UTC
cl->af: please have a look
Comment 3 groucho266 2009-09-25 09:28:21 UTC
Changing target to OOo 3.3
Comment 4 merschmann 2010-03-09 11:20:06 UTC
@bedipp: Can you please provide the file as attachment here, the link does not
work anymore
Comment 5 bernhard 2010-03-09 15:54:39 UTC
Thanks for the hint, Volker :-)
(I didn't know about the slow animation at all).

The presentation referred to is probably the one from OOoCon 2006.

You can find it here:
http://marketing.openoffice.org/ooocon2006/presentations/tuesday_c4.odp

If this is the presentation causing the problem, someone can change the URL
above to the OOo site (I don't do it because I'm not totally sure, if kiberpipa
did copy the final version without changing anything).

Best regards
Bernhard
Comment 6 groucho266 2010-07-07 10:55:40 UTC
Changed title to better reflect the specific problem.

Changed target because fixing this will be a major undertaking.
Comment 7 groucho266 2011-02-08 15:48:33 UTC
Changing target.
Comment 8 Marcus 2017-05-20 11:11:14 UTC
Reset assigne to the default "issues@openoffice.apache.org".