Issue 89011 - bad diacritic characters import on MSWord for mac 5.1 rtf files
Summary: bad diacritic characters import on MSWord for mac 5.1 rtf files
Status: CLOSED DUPLICATE of issue 27565
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.4.0
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-05 03:27 UTC by gunfurtado
Modified: 2008-05-06 10:59 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file that presents the error (15.90 KB, text/rtf)
2008-05-05 03:30 UTC, gunfurtado
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gunfurtado 2008-05-05 03:27:54 UTC
RTF fifes generated by word for macintosh 5.1 are wrongly imported. The usual
suspects are to blame: "ê" instead of "Ã"; "æ" instead of "Ê"; "ç" instead of
"Ã" and so on. Abiword opens flawlessly the same rtf files Openoffice cannot
open correctly.
Comment 1 gunfurtado 2008-05-05 03:30:19 UTC
Created attachment 53368 [details]
file that presents the error
Comment 2 michael.ruess 2008-05-06 10:58:44 UTC
Same root cause as issue 27565. 

*** This issue has been marked as a duplicate of 27565 ***
Comment 3 michael.ruess 2008-05-06 10:59:44 UTC
Closing duplicate.