Issue 89038 - MS Word .doc table of contents fail to display
Summary: MS Word .doc table of contents fail to display
Status: CLOSED DUPLICATE of issue 64509
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-05 20:30 UTC by foobard
Modified: 2008-05-06 14:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description foobard 2008-05-05 20:30:44 UTC
Documents with complex tables of contents that render fine in Microsoft Word do
not render in OpenOffice (BEA 300 m2 beta).

The side effect of this problem is that the words in the table of contents are
not counted as words either, screwing up not only the rendering but also the
word count for the document.

See this test document for what I mean:

http://www.nursesreg.health.nsw.gov.au/assets/healthamms1/policies_procedures_sec1.doc
Comment 1 michael.ruess 2008-05-06 08:28:12 UTC
Already tracked as issue 64509.

*** This issue has been marked as a duplicate of 64509 ***
Comment 2 michael.ruess 2008-05-06 08:29:33 UTC
closing duplicate.
Comment 3 foobard 2008-05-06 14:34:39 UTC
This problem also causes OOo word count feature to produce incorrect results.
The TOC isn't imported, therefore the words aren't there to count.

See bug 80815.