Issue 89071 - no support for image in header/footer
Summary: no support for image in header/footer
Status: CLOSED DUPLICATE of issue 8664
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-05-06 15:24 UTC by zefo
Modified: 2008-05-06 17:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example Excel file with image in header (21.00 KB, application/vnd.ms-excel)
2008-05-06 15:25 UTC, zefo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description zefo 2008-05-06 15:24:06 UTC
OOo Calc does not support images in header/footer. Also it ignores it silently
when imported from XLS.
Comment 1 zefo 2008-05-06 15:25:01 UTC
Created attachment 53422 [details]
Example Excel file with image in header
Comment 2 ace_dent 2008-05-06 17:36:23 UTC
Duplicate of Issue 8664. Please add comments and vote to i8664.

Regards
Andrew

*** This issue has been marked as a duplicate of 8664 ***
Comment 3 ace_dent 2008-05-06 17:37:41 UTC
Closed.