Issue 89119 - Start Centre text adjacent to icons not clickable
Summary: Start Centre text adjacent to icons not clickable
Status: CLOSED FIXED
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: BEA300m2
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: 4.x
Assignee: frank.loehmann
QA Contact: issues@ui
URL:
Keywords:
: 89960 (view as issue list)
Depends on:
Blocks: StartCenter
  Show dependency tree
 
Reported: 2008-05-07 14:20 UTC by pharlow
Modified: 2017-05-20 09:26 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pharlow 2008-05-07 14:20:00 UTC
When I open OOo 3 and want, for example, to open a new text document, at the
Start Centre screen I always instinctively click the text, i. e. 'Text Document'
and not the icon.

It would be, IMHO, an improvement if both the icon and text were clickable.
Comment 1 Olaf Felka 2008-05-07 15:11:10 UTC
reassigned
Comment 2 frank.loehmann 2008-05-07 15:27:08 UTC
We should support this if possible.
Comment 3 Olaf Felka 2008-05-26 12:48:44 UTC
*** Issue 89960 has been marked as a duplicate of this issue. ***
Comment 4 frank.loehmann 2008-05-26 16:40:58 UTC
Set target.
Comment 5 frank.loehmann 2009-04-16 11:57:14 UTC
Adjust target.
Comment 6 thorsten.ziehm 2009-09-10 11:50:15 UTC
Branch-date (feature- and code-freeze) for OOo 3.2 is nearly done. Therefore I
change the target of this issue to OOo 3.x. If you think it is a stopper for OOo
3.2 please change the target back.
Comment 7 Stefan Weigel 2009-11-27 16:30:21 UTC
Please also have a look at issue 107276, that also deals with a usability falw
in StartCenter. Tnx.
Comment 8 Olaf Felka 2010-06-02 08:47:13 UTC
I think this is fixed in OOo 3.2.1.
Comment 9 Olaf Felka 2010-06-02 08:47:34 UTC
...