Issue 89212 - crash when clicking save
Summary: crash when clicking save
Status: CLOSED DUPLICATE of issue 87244
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.0 Beta
Hardware: PC (x86_64) Windows Vista
: P2 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-05-09 02:59 UTC by modmadmike
Modified: 2008-07-22 15:54 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description modmadmike 2008-05-09 02:59:23 UTC
When I click save or save as from the drop down menu OpenOffice.org crashes. 

Vista_x64 Home Premium: Areo disabled- Custom Visual Style: Tablet Functionality
Enabled: AMD Phenom 9600: ASUS M3A- BIOS Ver. 7.2: 2 Gigabytes of RAM: 24 hour
clock format
Comment 1 Mechtilde 2008-05-14 09:07:14 UTC
I test it under Vista_x64 with Aero

I can't confirm it with BEA_m2.

But I get a freeze testing DEV300_m12 from Pavel
Comment 2 Mechtilde 2008-05-14 09:20:54 UTC
@modmadmike

can you send a crash report?
Then you get an error code via Mail. This will be very interested.
Comment 3 tkuun 2008-05-15 15:44:07 UTC
I am using Vista Business with SP1 and have this error too.

Actually OpenOffice will freeze whenever I click on "Save" or "Save as" in any
OpenOffice Program: writer, calc, impress etc.

If anyone could tell me where to look for the error-files, I would gladly submit
them!
Comment 4 thorsten.ziehm 2008-07-22 15:54:01 UTC
duplicate to http://www.openoffice.org/issues/show_bug.cgi?id=87244; fixed in Beta 2


*** This issue has been marked as a duplicate of 87244 ***
Comment 5 thorsten.ziehm 2008-07-22 15:54:32 UTC
closed