Issue 89234 - OOo 3.0 Beta hangs with some .pps document.
Summary: OOo 3.0 Beta hangs with some .pps document.
Status: CLOSED DUPLICATE of issue 82275
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.0 Beta
Hardware: PC Windows Vista
: P2 Trivial (vote)
Target Milestone: ---
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
: 89063 89236 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-05-09 14:34 UTC by vitriol
Modified: 2013-08-07 15:20 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vitriol 2008-05-09 14:34:56 UTC
OOo 3.0 Beta Impress hangs with some .pps document.
i.e. this .pps presentation hangs on the last slide:

http://fs04n5.sendspace.com/dl/a430d4f41c9f988caf83d3d7fc7b9d5a/4824528421771485/mv1l2a/Sorridi!.pps

In OOo 2.4.0 works fine instead.

Thank you.
Comment 1 wolframgarten 2008-05-09 14:37:16 UTC
Reassigned.
Comment 2 christian.guenther 2008-05-09 17:37:31 UTC
Set to new and change the target.
Comment 3 christian.guenther 2008-05-09 17:39:58 UTC
I can reproduce the bug.
The last slide contains an big animated image with transparency.
Comment 4 christian.guenther 2008-05-20 12:54:28 UTC
*** Issue 89063 has been marked as a duplicate of this issue. ***
Comment 5 jbf.faure 2008-05-30 20:00:35 UTC
*** Issue 89236 has been marked as a duplicate of this issue. ***
Comment 6 jbf.faure 2008-06-29 21:20:15 UTC
Add me to CC.
Comment 7 clippka 2009-04-20 17:25:36 UTC
duplicate to issue 82275

*** This issue has been marked as a duplicate of 82275 ***
Comment 8 Mechtilde 2009-07-12 17:57:17 UTC
duplicate -> closed